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What is Agilent Mass Profiler Professional?

Agilent Mass Profiler Professional (MPP) software is a powerful 
chemometrics platform designed to exploit the high information 
content of mass spectra (MS) data and can be used in any MS-based 
differential analysis to determine relationships among two or more 
sample groups and variables. MPP provides advanced statistical 
analysis and visualization tools for GC/MS, LC/MS, CE/MS, and 
ICP-MS data analysis. MPP also integrates smoothly with Agilent 
MassHunter Workstation, Spectrum Mill, and ChemStation 
software and is the only platform that provides integrated 
identification/annotation of compounds and integrated pathway 
analysis for metabolomic and proteomic studies. The system also 
enables automated sample class prediction that revolutionizes 
mass spectrometer-based qualitative analysis of unknown samples 
in many applications. MPP is ideally suited for applications 
characterized by complex sample matrices such as metabolomics, 
proteomics, natural products, food, beverages, flavors, fragrances, 
and environmental analyses. 



 

Features of Mass Profiler Professional
Features of Mass Profiler Professional

• Allows differential analysis of two or more sample sets from one or multiple MS 
analysis platforms in a single project.

• Designed for both mass spectrometrists and statisticians, with guided and 
advanced workflows.

• Provides comprehensive statistical tools including ANOVA, PCA, volcano plots, 
hierarchical trees, SOMs, QT clustering, and five different methods for class 
prediction.

• Generates inclusion lists for subsequent MS/MS-based analyses to facilitate 
identification of compounds of interest.

• The ID Browser allows integrated identification and annotation of compounds 
using LC/MS Personal Compound Database Libraries and GC/MS libraries 
(NIST and Agilent Fiehn Metabolomics).

• Allows import and export of data in several formats e.g. to further extend and 
customize statistical analysis and visualization capabilities using R-Scripts (see 
Agilent GeneSpring GX R-integration package - Installation and Application 
Guide).

• Integrates smoothly with Spectrum Mill to enable TOF/Q-TOF based discovery 
and QQQ-based verification of protein biomarkers.

• Integration with GeneSpring allows the correlation of pathways between MS 
(metabolomics, proteomics) and microarray data (transcriptomics) in one 
project, enabling true integrated biology studies.

• Class prediction models from GC/MS, LC/MS, CE/MS and ICP/MS data can be 
used with the standalone automated Sample Class Prediction (SCP) software to 
enable high-throughput routine classification of unknown samples.
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What’s new in MPP 14.9?
What’s new in MPP 14.9?

General Improvements

• Improved support for CEF files generated using MassHunter Unknown 
Analysis.

• Support for already log transformed data while creating Generic MPP 
experiment.

Venn Diagram Improvements

• Improved Venn analysis that supports:

• Cross experiment analysis based on chosen entity annotation

• Entity matching Inspector to review analysis to be performed.

• Support for MPP entity lists in Venn based on LC/GC compound 
alignment.

• Support for >4 entity list in Venn. Summary of unique and shared 
regions of Venn presented as table.

Normality Tests

• Helpful in choosing appropriate downstream statistics.

• Filter entities based on Shaprio Wilk / D'Agostino Pearson test of normality for 
further statistical analysis.

Custom R-script Support

• Data normalization and correlation analysis using custom R-Script 
supported for most experiment types of GeneSpring/MPP.

• Four custom R scripts have been included.
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Where to Find More Information

Resource App

The Mass Profiler Professional software suite includes a Supplemental Disc that 
contains an installer for the Resource App. Make sure you install this app to access 
the documents that are described in this topic.

Online help

Press F1 To get more information about a pane, window, or dialog box place the 
cursor on the part of the pane, window, or dialog box of interest and press F1.

Help Menu Click Help > Documentation Index to access the release notes, quick 
start guide, and HTML and PDF versions of the Mass Profiler Professional User 
Manual.

Documents

Mass Profiler Professional 

These documents are found in the Mass Profiler Professional Resource App.

• Mass Profiler Professional Familiarization Guide

• Mass Profiler Professional Application Guide

• Agilent MassHunter Mass Profiler Professional User Manual. 
You can find a PDF copy in the MPP installation folder 
C:\Program Files\Agilent\MassHunter\Workstation\Mass Profiler Professional\docs\

manual\MS, if you installed MPP using the default directory structure.

Workflow Guides and Overviews 

These documents are found in the Mass Profiler Professional Resource App.

• Agilent Metabolomics Workflow - Discovery Workflow Guide / Overview

• Integrated Biology with Agilent Mass Profiler Professional - Workflow 
Guide / Overview

• Class Prediction with Agilent Mass Profiler Professional Workflow Guide / 
Overview

• Agilent Lipidomics - Workflow Guide / Overview
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MassHunter Qualitative and Quantitative Analysis 

These documents are found in the MassHunter Data Analysis Resource App.

• MassHunter Qualitative Analysis Familiarization Guide for LC/MS 

• MassHunter Qualitative Analysis Familiarization Guide for GC/MS 

• MassHunter Quantitative Analysis Familiarization Guide

Training

These training programs and videos are found in the Mass Profiler Professional 
Resource App.

Interactive Training and Videos A set of three interactive training guides can 
be found and launched from the Resource page found on the MPP 
Supplemental disc.

• Getting Started with MPP: An interactive tutorial that helps you get 
started using MPP. The tutorial introduces you to the MPP user interface 
and uses example data to guide you through creating a project and an 
experiment, importing data, and performing a differential analysis. An 
overview and flow chart is also presented for many of the advanced 
operations available in the Workflow Browser. The tutorial guides you 
through the use of versions 14.5 and 14.8 and is equally valuable to 
familiarize you with earlier versions of MPP. (The MPP 14.8 tutorials 
apply also to MPP 14.9.)

• MPP Training Videos: An interactive interface to a substantial suite of 
brief training videos that cover how to use MPP to analyze your data. The 
training videos were generated using versions from 14.0 through 14.5 
and are valuable regardless of the version of MPP you are using.

• Using MassHunter Profinder to Prepare Data: An interactive interface 
to a suite of brief training videos that cover how to use Profinder to 
prepare your data for an analysis using MPP. The training videos are 
valuable regardless of the version of MPP and Profinder you are using.

Road Show Slide Presentation 

• Metabolome Analysis - From Sample Prep Through Data Analysis

Training Courses  Visit www.agilent.com to view a listing of training courses for 
MPP.
MPP Quick Start Guide 5
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How do I get started?
Getting Started

How do I get started?

This Quick Start Guide helps you launch MPP, activate your license, review the 
MPP user interface, and create a project and an experiment that you import data 
into and then use to begin your analysis. 

If you are already familiar with the MPP software, after you install MPP you can 
immediately start using the preloaded demonstration project called “Malaria.” The 
Malaria data is from a research study previously published (Agilent application 
note p/n 5990-6790). The study used cell culture. No samples were derived from 
humans and Agilent does not imply any diagnostics in humans.

Start and explore Mass Profiler Professional

1 Double-click the Mass Profiler Professional icon  located on your desktop, 
or click Start > All Programs > Agilent > MassHunter Workstation > Mass 
Profiler Professional > Mass Profiler Professional (Windows 7), or click Start 
> Agilent > Mass Profiler Professional (Windows 10).

2 Activate your license. The first time you start MPP you are prompted to enter 
your Mass Profiler Professional Order ID before you can use the software (see 
“Activate your license” on page 7).

3 Complete your user registration. After you activate your license you are 
prompted to complete a Registration that is used to notify you of software 
updates and improve interactions you may have with customer support (see 
“Register a user” on page 9).

4 Review the following three sections in this Quick Start Guide:
“User Interface” on page 11
“Basic Tasks” on page 16
“Advanced Tasks” on page 25

5 Review the Mass Profiler Professional Familiarization Guide (see “Documents” 
on page 4). This guide helps you quickly create a project, create an experiment, 
import and organize data, and create an initial differential expression using 
pre-installed demonstration data - Malaria Demo.

6 Review the Mass Profiler Professional Application Guide (see “Documents” on 
page 4). This guide provides you with more detail about the MPP software and 
helps you create a project, create an experiment, import and organize data, and 
create an initial differential expression with your own data.

7 Review the“Interactive Training and Videos” on page 5 at any time to help you 
become familiar with preparing your data and using MPP to analyze your data.
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License Management and Registration
8 Perform advanced analyses to meet your project needs using the operations 
available in the Workflow Browser (see “Workflow Browser” on page 14).

License Management and Registration

Activate your license

The first time you start MPP you enter your Order ID. License activation 
information is entered in the Mass Profiler Professional License Activation 
dialog box. An Internet network connection is required.
1 Mark Mass Profiler Professional Order ID. If you have additional software 

product licenses, such as for Pathway Architect or GeneSpring GX, mark your 
additional products (Figure 1). 

2 Type your Mass Profiler Professional Order ID exactly as written, for example 
ABC1-2345-6789. If you have additional software product licenses, such as for 
Pathway Architect or GeneSpring GX, type your additional product Order IDs.

3 Click OK.
The Mass Profiler Professional software automatically validates your license 
and starts Mass Profiler Professional.

Figure 1 Mass Profiler Professional License Activation dialog box
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License Management and Registration
Move your license to another PC

MPP licensing is automatically enforced. You may move a license to another 
computer by surrendering it on the current computer and then activating it on the 
new computer. If you need to uninstall MPP, it is always best to surrender the 
existing license before un-installing MPP so that the license is available to be 
moved to another computer.

To surrender your license:
1 Click Help > License Manager in the menu bar.

Figure 2 License Manager is available from the Help menu.

2 Click Surrender in the License Manager dialog box.

Figure 3 License Manager dialog box

3 Mark Mass Profiler Professional and any additional product Order IDs to 
surrender.

Figure 4 Order ID surrender product selection dialog box
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License Management and Registration
4 Click OK.

Figure 5 Confirm Surrender dialog box

5 Click Yes in the Confirm Surrender dialog box.

Figure 6 Surrender Status dialog box

6 Click OK in the Surrender Status dialog box.
Because your license is no longer active on the current computer, MPP software 
immediately closes after you click OK.

7 Activate your license Order ID on the new computer by following the steps in 
“Activate your license” on page 7.

Register a user

When you begin to use MPP for the first time you are prompted to register a user in 
the Registration dialog box. You must register and confirm your registration 
email within 7 days. After 7 days the Registration dialog box appears when 
you start MPP. An Internet network connection is required.
1 Type the requested user information into the Registration dialog box (Figure 7 

on page 10).
2 Click Submit.
3 Check your email from a message from informatics_support@agilent.com. An 

example email is shown in Figure 8 on page 10.
4 Click Confirm email address.
MPP Quick Start Guide 9
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License Management and Registration
Figure 7 Registration dialog box with the status Registered shown in the lower left to 
indicate that the registration is confirmed

Figure 8 Example email from informatics_support@agilent.com

View or change your registration

You can view and change your registration at anytime.
1 Click Help > Registration.
2 View your current registration in the Registration dialog box (Figure 7).
3 Click Cancel to close the Registration dialog box without making changes, or 

Click the Edit registration icon  to enable editing of the registration fields.
4 Type new information into any of the registration fields. To add a new user you 

can first click the Clear icon  to erase the entries in all of the fields.
5 Click Submit when you have completed making your changes or updates.
6 Check your email from a message from informatics_support@agilent.com. An 

example email is shown in Figure 8.
7 Click Confirm email address.
10 MPP Quick Start Guide
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Main Functional Areas
User Interface

Main Functional Areas

The functional areas of Mass Profiler Professional are shown in Figure 11 on 
page 12. The main MPP window consists of four parts: (1) the Menu Bar, (2) the 
Toolbar, (3) the Display Pane, and (4) the Status Bar. 

Note: Help and detailed information regarding the various fields and statistical 
treatments are available by pressing F1 or by referring to the Mass Profiler 
Professional User Manual.

1. Menu Bar The menu bar (Figure 9) provides actions that are used for 
managing your projects, experiments, pathways, and display pane views.

Figure 9 Menu bar

2. Toolbar The toolbar (Figure 10) is located below the menu bar and contains 
five sections of buttons for commonly used tasks:

Project section: New, Open, and Close
Experiment section: New, New MOA, and Add
Entity List section: Create entity list from selection, Inspect selected entity, 
and Import entity list (From File, From Dropbox, From Google Drive)
Plots, Statistics, and Pathways section: Scatter plot, Profile plot, Histogram 
plot (Single, Multiple), Matrix plot, Venn Diagram plot (Entity List, Pathway 
List), Box and Whisker plot, Violin plot, Heatmap plot, Mass versus RT plot, 
Data spreadsheet, Summary statistics, Create new pathway list, and Select data 
source for plots (Raw, Raw Scaled, Log2 Normalized, Log10 Normalized).
Sidebar section: Hide or show the sidebars that contain the Project Navigator, 
Workflow Browser, and Legend.

Figure 10 Toolbar and associated drop-down lists
MPP Quick Start Guide 11
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Main Functional Areas
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User Interface 

Main Functional Areas
3. Display Pane The display pane, see Figure 11 on page 12, is further divided 
into six areas — Project Navigator, Experiment Navigator, Global Items, Desktop 
Area, Workflow Browser, and Legend.

Project Navigator

Displays the current project and lists all the experiments with the project.

Experiment Navigator

Displays information related to Samples, Interpretations, Analysis, and My 
Favorites in folders related to the selected experiment in the Project Navigator. 
Each experiment within a project has a separate experiment navigator pane.

Global Items

Displays list and report information for your project.

Desktop Area

Display of one or more interactive views associated with the experiments. Each 
view in the desktop area is marked with a tab and you can configure each view 
separately. Click Windows > Tile to arrange multiple views on the desktop. The 
current experiment, interpretation, and analysis are noted using bold font in 
the Project Navigator and Experiment Navigator. 
A right-click anywhere in the active view shows you a menu of options 
(Figure 12) to customize the view, copy the view to the system clipboard, and 
export the view as an image file or as an HTML file.

Figure 12 Right-click options within the desktop view automatically adjust to the type of 
view. These examples are from views containing plots and spreadsheets.
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User Interface 

Main Functional Areas
Workflow Browser

The Workflow Browser, Figure 13, is organized into sequential groups of 
operations for the analysis of your data: Experiment Setup, Quality Control, 
Analysis, Class Prediction, Results Interpretations, Pathway Analysis 
(optional), NLP Networks (optional), and Utilities.

Figure 13 Workflow Browser view collapsed (left) and expanded to show the 
available operations (right)

Legend

The Legend (Figure 14) shows the key (scale) to the use of color in the active 
desktop view. Right-click on the Legend window to copy and export the legend as 
an image.

Figure 14 Legend
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User Interface 

Main Functional Areas
4. Status Bar The status bar (Figure 15) has three informative areas: the Status 
Area, the Ticker Area, and the Memory Monitor.

Status Area: Displays high-level information of the current view such as the 
number of rows and columns in table views and the number of entities or 
conditions selected in plot views. 
Ticker Area: Displays the coordinates of the cursor in active plot views or the 
entity identification and value in table views.
Memory Monitor: Displays the total memory being used and the total memory 
allocated by MPP. You can click the Garbage Can icon  at any time to reduce 
the memory usage.

Figure 15 Status Bar
MPP Quick Start Guide 15
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Set up a new project
Basic Tasks

Set up a new project

A project is a “container” for a collection of experiments, each experiment 
contains your samples, interpretations, and analyses. A project can have multiple 
experiments on different sample types and organisms.

Create a new project and experiment for your data

A new project and experiment is created through four sequential dialog boxes: (1) 
Startup, (2) Create New Project, (3) Experiment Selection, and (4) New 
Experiment. The Agilent Malaria Demo data supplied with MPP is used as an 
example in each step. You may substitute the malaria information with 
information for your data.

Steps Detailed Instructions Comments

1 Start Mass Profiler Professional. a Click the Mass Profiler Professional 
icon  on your desktop.

• The Startup dialog box helps you 
quickly set up a new project (this 
section) or continue your analysis 
with a previous project (see “Open 
a recent or existing project” on 
page 21).

2 Create a new project from the 
Startup dialog box.

a Click Create new project.
b Click OK.

• Create new project provides you 
with the option to create a new 
experiment or import an 
experiment from an existing project 
into the new project.

• After closing an open project, you 
may create a new project from the 
Menu bar, click Project > New 

Project, or from the Toolbar, click 
the New project  button.
16 MPP Quick Start Guide



Basic Tasks 

Set up a new project
3 Type descriptive information in the 
New Project Details section of the 
Create New Project dialog box.

a Type Malaria Project in Name.
b Type Project containing the

Agilent Malaria Demo in 
Notes.

c Click OK.

• The project name and notes may 
be viewed and edited at any time 
using the Project Inspector by 
clicking Project > Inspect Project 
from the menu bar.

4 Create a new experiment in the 
Experiment Selection Dialog 
dialog box.

a Click Create new experiment.
b Click OK.

• You may create or add a new 
experiment to your project from the 
Menu bar, click Project > New 

Experiment, or from the Toolbar, 
click the New experiment  
button, or click the Add 

experiment  button.
• If you click Open existing 

experiment, you are prompted for 
the experiment to add to the 
project as described in “Open a 
recent or existing project” on 
page 21.

Steps Detailed Instructions Comments

>
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Basic Tasks 

Set up a new project
5 Type and select information that 
guides the experiment creation in 
the New Experiment dialog box. 

a Type the descriptive name Malaria
Demo in Experiment name. This name 
may be different from the project 
name.

b Select Mass Profiler Professional for 
Analysis type.

c Select Unidentified for the 
Experiment type.

d Select Analysis: Significance Testing 

and Fold Change for Workflow type.
e Type Malaria LCMS ESI+ pH 7 

in Experiment notes.
f Click OK.

• Experiment type determines how 
Mass Profiler Professional 
manages the data.

• Combined (Identified + 

Unidentified) is the proper 
Experiment type when you are 
unsure if the data has been 
identified in full or in part, or when 
other MassHunter software has 
been previously used to identify 
some of the compound features.

• Identified or Proteomics 

(Identified) is the proper 
Experiment type selection when 
the compounds have been 
identified by compound, formula, 
and/or CAS number.

• Unidentified is the proper 
Experiment type selection when 
the compounds have only been 
identified by their molecular 
features of neutral mass and 
retention time.

• Your new project is now set up.
• You are immediately guided 

through the steps to import and 
organize your data followed by the 
steps to create an initial analysis.

Steps Detailed Instructions Comments

>

18 MPP Quick Start Guide
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Import your data using the MS Experiment Creation Wizard
Import your data using the MS Experiment Creation Wizard

After you set up a project and create an experiment, the MS Experiment Creation 
Wizard guides you through the necessary steps to organize your experiment, 
import your data, define your experiment variables, and prepare your data for 
analysis. The MS Experiment Creation Wizard flow diagram is illustrated 
Figure 16. The data preparation includes grouping, filtering, alignment, 
normalization, and baselining. The interactive training guide Getting Started 
with MPP (see “Interactive Training and Videos” on page 5) provides you through 
the steps to import and organize the Malaria Demo data. See the Mass Profiler 
Professional Application Guide for details to import non-Agilent data.

Figure 16 Steps in the MS Experiment Creation Wizard for the Malaria Demo.

Perform your initial differential analysis using the Analysis: Significance 

Testing and Fold Change workflow

The Significance Testing and Fold Change Wizard guides you through the steps 
necessary to enter parameters and values that improve the quality of your results 
and produce an initial differential expression for your analysis. The Significance 
Testing and Fold Change Wizard flow diagram is illustrated in Figure 17. The 
Mass Profiler Professional Familiarization Guide (see “Documents” on page 4) 
MPP Quick Start Guide 19
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Perform your initial differential analysis using the Analysis: Significance Testing and Fold Change workflow
guides you through an initial differential analysis using the Malaria Demo data.

Figure 17 Steps in the “Analysis: Significance Testing and Fold Change Wizard” for the 
malaria data. Since Fold Change is combined with Step 6 for the malaria data, step 7 is 
skipped as a separate step.
20 MPP Quick Start Guide
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Open a recent or existing project
Open a recent or existing project

When you start Mass Profiler Professional the Startup dialog box allows you to 
quickly open a recent project, an existing project on your computer, or import an 
experiment from an existing project into a new project.

The steps presented are recommended if you are already familiar with the 
operations available in the Workflow Browser. If you are new to using Mass 
Profiler Professional start with “Set up a new project” on page 16 and then refer to 
the Mass Profiler Professional Familiarization Guide (see “Documents” on page 4).

Steps Detailed Instructions Comments

1 Start Mass Profiler Professional. a Click the Mass Profiler Professional 
icon  on your desktop.

b Go to Step 2, Step 3, or Step 4.

• MPP begins with the Startup 
dialog box to help you quickly open 
a previous project:

Open recent project (go to Step 2)
Open existing project (go to Step 3)
Create new project (go to Step 4) 

and import an experiment from a 
previous project

Open recent project:

2 Open a recent project in the 
Startup dialog box and select the 
Malaria project from the recent 
project list.

a Click Open recent project.
b Select Malaria Project from the 

Select recent project list.
c Click OK.

• Open recent project opens the 
project and the experiment(s) that 
are stored in the project. If your 
project is not shown in the Select 

recent project list go to Step 3 and 
select it from the list of existing 
projects on your computer.

• A project is a container for a 
collection of experiments. A project 
can have multiple experiments on 
different sample types and 
organisms.

• You can now use the operations 
available in the Workflow Browser.
MPP Quick Start Guide 21
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Open a recent or existing project
Open existing project:

3 Open an existing project in the 
Startup dialog box and select the 
Malaria project from the list of all 
of your existing projects.

a Click Open existing project in the 
Startup dialog box in Step 2 on 
page 21.

b Click OK.
c Select the Malaria Project row from 

the Open Project dialog box.
d Click Open.

• Open existing project allows you 
to open a project that is no longer 
displayed in the recent project list.

• Open existing project opens the 
project and the experiment(s) that 
are stored in the project.

• When you have a large number of 
existing projects on your computer 
you may have to use the page 
navigation buttons in the Open 

Project dialog box.
• A selected project is highlighted by 

a color based on your PC’s system 
settings.

• You can now use the operations 
available in the Workflow Browser.

Create new project:

4 Create a new project in the 
Startup dialog box and import the 
experiment stored in the Malaria 
project into the new project.

a Click Create new project in the 
Startup dialog box in step 2 on 
page 21.

b Click OK.
c Type Malaria Project in Name.
d Type Import Experiment in 

Notes.
e Click OK.

• Create new project allows you to 
import an experiment from an 
existing project into the new 
project.

• See “Set up a new project” on 
page 16 for creating a new project 
and a new experiment.

Steps Detailed Instructions Comments

>
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Open a recent or existing project
f Click Open existing experiment in the 
Experiment Selection Dialog dialog 
box.

g Select the Malaria LCMS ESI+ pH 7 
experiment in the Add Experiment 
dialog box.

h Click Add.

• The selected experiment is shown 
highlighted using a background 
color.

• The Malaria LCMS ESI+ pH 7 
experiment in the Malaria project is 
now imported into your new 
project and appears as if it was 
opened using Open recent project.

• You can now use the operations 
available in the Workflow Browser.

Steps Detailed Instructions Comments
MPP Quick Start Guide 23
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Save your project
Save your project

Save your current analysis as a TAR file for archiving, restoration of any future 
analysis to the current results, sharing the data with a collaborator, or sharing the 
data with Agilent customer support.

Steps Detailed Instructions Comments

1 Export your project to a TAR file. a Click Project > Export Project.

b Mark the check box next to the 
experiment you wish to save

c Click OK.

d Select or create the file folder.
e Type the File name.
f Click Save.
24 MPP Quick Start Guide
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Overview
Advanced Tasks

Overview

The operations available in the Workflow Browser (see Figure 13 on page 14) 
provide the tools necessary for analyzing features from your mass spectrometry 
data depending upon the need and aim of the analysis, the experiment design, and 
the focus of the study. This helps you create different interpretations to carry out 
the analysis based on the different filtering, normalization, and standard 
statistical methods.

Follow the procedures in the Mass Profiler Professional Familiarization Guide and 
Mass Profiler Professional Application Guide (see “Documents” on page 4) for 
increasingly detailed information to help you use MPP.

The Agilent Metabolomics Workflow - Discovery Workflow Guide / Overview, , 
Agilent Lipidomics - Workflow Guide / Overview, and the Agilent MassHunter 
Mass Profiler Professional User Manual. (see “Documents” on page 4) provide you 
with techniques and explanations to perform advanced analysis tasks.

The interactive training guide MPP Training Videos (see “Interactive Training 
and Videos” on page 5) provides a substantial suite of brief training videos that 
cover how to use MPP to analyze your data. 
MPP Quick Start Guide 25
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Acknowledgment and Citations

BioCyc and KEGG

BioCyc Pathway/Genome Databases

Includes BioCyc Pathway/Genome databases from 
the Bioinformatics Research Group at SRI 
International®, used under license.

http://www.biocyc.org/

Citation based on use of BioCyc databases or the Pathway Tools software

If you use BioCyc databases or the Pathway Tools software in your research, cite 
relevant publications as described on the BioCyc website:

http://biocyc.org/publications.shtml

For example, users who publish research results in scientific journals based on 
use of data from the EcoCyc Pathway/Genome database should cite:

Keseler et al., Nucleic Acids Research 39:D583-90, 2011. 

Users who publish research results in scientific journals based on use of data 
from most other BioCyc Pathway/Genome databases should cite:

Caspi et al., Nucleic Acids Research 40:D742-53, 2012.

KEGG Database

Includes KEGG (Kyoto Encyclopedia of Genes and 
Genomes) databases developed by Kanehisa Laboratories.

http://www.genome.jp/kegg/

Citation based on use of KEGG Database

If you use the KEGG database in your research, cite relevant publications as 
described on the KEGG website:

http://www.genome.jp/kegg/kegg1.html
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In this book

The Agilent G3835AA 
MassHunter Mass Profiler 
Professional Software - Quick 
Start Guide presents the first 
steps to use the MassHunter 
Mass Profiler Professional 
Software.

This guide applies to 
MassHunter Mass Profiler 
Professional Software 14.9 
and higher until superseded.

For Research Use Only. Not 
for use in diagnostic 
procedures.
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