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What is quantitative analysis? 

In analytical chemistry, quantitative analysis is the determination of the absolute or 
relative abundance (often expressed as a concentration) of one, several or all particular 
substance(s) present in a sample.

From https://en.wikipedia.org/wiki/Quantitative_analysis_(chemistry)

Quantitative chemical analysis, branch of chemistry that deals with the determination of the 
amount or percentage of one or more constituents of a sample. 

From https://www.britannica.com/science/quantitative-chemical-analysis

Quantitative analysis refers to the determination of how much of a given component is present 
in a sample.

From https://www.thoughtco.com/definition-of-quantitative-analysis-604627

How do I know that the compound that is identified is indeed the correct compound?’

MassHunter Quantitative Analysis Software
Review and Quant Method Optimization
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• A given compound will come out at a specified time under 
a given set of chromatographic conditions.

• Dual column analysis with columns of different polarities.
Retention Time

• Must be unique to the compound of interest in the time 
range of interest.Target Ion

• Must be present in the same specified time range.

• Must be present in specific ratios relative to the Target 
Ion.

Qualifier Ions

• Must be within the given correlation window.

• Should maintain similar peak shapes.Target and Qualifiers

Target Compound Analysis

Increasing Confidence

3 High Throughput Quantitative Analysis



Analysts are buried in data!!!

Analysts are being overwhelmed with data … hundreds of compounds… multiple 
signals per compound…10’s or even hundreds of samples in a batch.

Add an initial calibration, a continuing calibration or a  QC and other data review 
functions and the analyst is overwhelmed with data.

Chromatographic runs are shorter; thus more data in a given period of time.

What can what can MassHunter Quantitative 

Analysis software do to help?
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Quant Method Check List

• Extract the compounds signals in the correct RT Window.

• Utilize the correct integrator and settings for each compound.

• Reduce unwanted peaks with 

• Reference and Non Reference Windows

• Integration parameters 

– Peak Filters

– Peak Filter Area Threshold

– Zero Peaks Below LOD

– Correlation Window

• Updating Retention Time Drift

• Retention Times

• Qualifier Ion Ratios

• Update Mass Assignments
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Objective is to intelligently minimize the number of compounds that require review.



Retention Time Setup
RT Delta

Left and Right RT Delta 

determines the time range over 

which the specified signal is 

extracted.

RT Delta Units
• Percent – Uses a percentage of RT, 

good for long runs where retention 

time shifts can be larger late in the 

run.

• Minutes - Absolute minutes.

Default is 1 minute. A narrower 

window can be setup if needed.
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Retention Time Setup
Criteria

When multiple peaks are found 

in RT window, Criteria decides 

which peak to use.

• Close RT 

• Close RT with Qualifiers

• Greatest Response 

• Greatest Q-Value
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Reference &  Non Reference Window
Definitions

Defined in Globals Setup in the 

Method Editor

Reference Window

• Applies only to compounds labeled as 

Time Reference.

• Only ISTDs can be labeled as Time 

Reference.

• Algorithm looks for ISTDs first, then 

target compounds related to that 

ISTD.

Non Reference Window

• Applies to all other compounds.

Recognition and Reference Windows are 

synonymous terms.
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Reference &  Non Reference Window

Restricts peak selection to a smaller RT window.

9 High Throughput Quantitative Analysis

1

2

3



Non Reference Window

Reduce the Non Reference Window from the default 200% to 10%.  This helps eliminate false 

positives and reduced data review and “zero peak” work. 

Or, if you prefer, switch to absolute minutes.  Though keep in mind this setting is for all peaks 

in the quantitation method and cannot be changed on a compound by compound basis.

Initial

Values
Final

Values

Adjusted 

Values
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Properties Window

Right click Properties > Fill Colors.
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Integrators 
Choose the Right Integrator 

• Method >Edit >Advanced Tasks > 

Integration Parameters Setup

• Each compound can have its own integrator.

• Choose the one best suited for the compound’s 

chromatography.

• Start with Agile2 (parameter-less) and move to 

other integrators if they work better.

• All integrators use Peak Filters.

12 High Throughput Quantitative Analysis



Integrators
Agile2

• 3rd generation parameter-less integrator

• Default Integrator

• Better baselines, higher sensitivity to smaller peaks

Agile

• 2nd generation parameter-less integrator

Universal

• 1st generation ChemStation integrator 

• Familiar to GC LC ChemStation users

General (RTE)

• Familiar to MSD ChemStation users

• Areas in Universal are 10 time smaller than seen in ChemStation.

MS/MS and MS/MS (GC)

• 1st generation parameter-less integrator intended for MS/MS systems, not 
recommended for SQ. Originally required 64 data points.

ChemStation

• 2nd generation ChemStation

• Intended for UV
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Integrators 
General, Universal, Spectrum Summation 

Adjust parameters as 

needed for each compound 

to get optimal integrations.

Timed Events
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Integrators 
Qualifier Integration Control

Qualifiers use the same 

integrator as quantifier. 

If needed each qualifier may 

have separate parameters to 

optimize integration but the 

default is to use quantifier 

parameters.
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Spectrum Summation Integrator

• Integrator designed for situations where compounds are poorly 
separated or peak shape is highly irregular such as ….

– PCB mixtures

– Fraction cut in hydrocarbons

– Flow injection analysis (FIA)

• Sums signal over a time range.

• Exclude signal below threshold.

• Always gives a horizontal baseline.

• RT reported as the center of the time range.
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Integrators 
Peak Filters

• Available on all integrators including 

parameter-less ones.

• Separate Peak Filters for quantifier and 

qualifiers.

• Peak Filter is run after integrators create a 

peak list and then removes peak based on 

settings.

• Ideal to automatically remove small peaks 

that would otherwise require manual review 

and correction.

Default Setting for both Target and 

Qualifiers is Peak Area >= 5 % of 

largest peak.  
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Peak Filter
Area

Typical noise or matrix peaks may be 

picked up by the integrator.

They are far too small relative to the 

response of the lowest level Calibrator 

to be reported.  Normally we would 

need to “zero peak” each one.

Instead we can use peak filters in the 

method to remove the unwanted peaks.

18
High Throughput Quantitative Analysis



Adjusting Peak Filter Area Thresholds
Manual

Setting the peak area threshold 

for each compound would be a 

slow and tedious process…
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Adjusting Peak Filter Area Thresholds
Automated

To automate the process, while in the Method Editor 

view, use the “Set Peak Filter Area Threshold” script to 

set each compound to a percent of its lowest Calibrator 

in the batch.
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Adjusting Peak Filter Area Thresholds
Example

Typical noise or matrix peaks are removed and require no data review or “zero peak” work.

Before                                                                                             After
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Zero Peak Below LOD

Method Editor > Outlier Setup Tasks > 

Limit of Detection.

• Eliminate peaks based on concentration 

rather than area.

• Must define the Limit of Detection outlier 
value for each compound. 
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Zero Peak Below LOD

Tools > Actions > Zero Peak Below LOD

• Accessed from Batch Table View or Method 

Editor View.

• Zeros compounds if the Calculated 

Concentration is less than the LOD.
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Correlation Window
The retention time difference limit of target ions to one or more qualifiers.

• Defines the maximum allowable variation of multiple extracted ion peak retention times before they are 
considered a single peak.

• Default time of 2.00 min is rather wide. Typically 0.01 to 0.05 min (0.6 sec to 3.0 sec).
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Correlation Window

Note that the retention times for target and qualifiers are different!
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Default value = 2.0 

minutes.



Retention Time Drift

Retention times will Drift

• GC

‒ Can use RTL locking to mitigate drift.

‒ Use time reference compound in the middle of chromatographic run.

‒ Make a single compound standard in the mid range of concentration.

‒ Lock the method.

‒ Relock the method as necessary.

• LC

‒ Utilize a guard column.

‒ Sample preparation steps.

‒ Change solvents frequently to avoid microbial growth.

‒ Clean solvent bottles when changing solvent.

But…retention times will still drift.
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Retention Time Drift
Update Retention Times 

Update Retention Times is available in Batch Table View and Method Editor View.

Caveat - the compound must be found to update it.
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Retention Time Drift
Update Retention Times from ISTD

• Update Retention Times from ISTD is a Method Editor feature.

• Particularly useful with isotopically labeled ISTD.
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Retention Time Drift
Average Retention Times

• Average Retention Times is a Method Editor feature.

• Allows choice of Cals or QCs or both.

• Includes a weighted average.
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Retention Time Drift
Shift Retention Time

• Shift Retention Time is a Method Editor feature.

• Allows an Absolute Shift in minutes or a Relative Shift in percentage.

• Would be most applicable when changing columns.
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Qualifier Ion Ratios
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Update Qualifier Ratios

Or

Average Qualifier Ratios

Can use Cals and/or QCs.

Based on the sample currently loaded in Method Editor.



Update Mass Assignments

• Update Mass Assignments is a Method Editor feature.

• It is based on currently selected sample in Batch Table.

• Useful with high resolution data (TOF and QTOF).
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Reference Library
Globals Settings Option

• Activated from Method > Edit > Library > Setup Reference Library

• Reference Library may be obtained from a sample, preferably a calibrator, or from a small user 

generated library or a small subset library.

• Reference Library name is auto populated in Globals Settings.
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Reference Library
Globals Settings Option

Appears in Compound Information window.

Customizable in right click > Properties > Compound Information (2) tab.
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Reference Pattern Library
High Resolution Data

• Activated from Method > Edit > Library > Setup Reference Pattern Library.

• Can be obtained from a calibrator or from another library.

• Method must contain molecular formula.

• Reference Pattern Library name is populated in Globals. 

35 High Throughput Quantitative Analysis

Select the adducts.



Reference Pattern Library
High Resolution Data

• Right click Properties > Compound Information (2) > Reference pattern spectrum

• Isotopic abundance and pattern appears in Spectrum window.
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Demo time
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Data Review Check List

Filter on 
Sample 
Type.

Filter on 
Sample 
Group.

Filter on 
Compound 

Group.
Auto Review.
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Data Review
Filter on Sample Type

Review Data in stages (Calibrators, then QC, then Samples).
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Focus on only the calibrators 

or samples or blanks, etc.



Data Review
Sample Type

• The Type or Sample Type is a parameter available in 
the sequence or worklist. 

• Should be specified when data is acquired, but if 
necessary it can be entered in the Batch Table.

• In Sequence Table in GCMS software.

• In Worklist in LC MassHunter software.
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Data Review
Filter on Sample Group

• This is helpful with large batches that contain several sample types. 

• Sample Group is a column that can be added to the Worklist or Sequence Table. 
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Sample Group is activated by 

right clicking on the toolbar.



Data Review
Filter on Compound Group

• Compound groups are useful for parent compound and metabolites.

• Reviewing Aroclor congeners by group (PCB).

Compound groups are assigned in the Method Editor.
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Data Review
Filter on Compound Group

Review Compounds by Group (using Compound Table View).

Compounds may be assigned to more than one group by separating the group 

names using commas.
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Data Review
Compound Information

Manual Integration turned on.

Compound groups are shown in the Compound information window.
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BHC Isomers (3)



Data Review
Chromatogram Information

• Accessed from View > Chromatogram Information.

• Useful to compare multiple chromatograms.

• Useful to compare patterns.

• Create Compounds GC Data only  Method Editor.

• Available for GC and MS Quantitative Analysis only.
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Data Review
Chromatogram Information
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Head to head view.

Can anchor a chromatogram.



Data Review
Chromatogram Information
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Head to tail view.

Colors are changeable.



Data Review
Chromatogram Information
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Overlay view.

Many other options are 

available.



Auto Review

Auto Review Samples

• Displays sample by sample.

Auto Review Compounds

• Displays compound by 
compound.
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• Available in Flat Table or Compound 

Table.

• Stop, pause, continue and variable 

intervals.



Demo time
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Outlier Check List

An outlier is a result that is outside the range of acceptable values for a given parameter. 

What outliers are important in the workflow?

• Retention Time…

• Limit of Detection, Quantitation, Method Detection Limit.

• Qualifier Ratio.

• ISTD Response or ISTD Response Percent Deviation.

• QC, QC Relative Standard Deviation, QC LCS Recovery…

• CC, CC Average Response Factor, CC ISTD Response Ration…

• Matrix Spike, Matrix Spike Percent Recovery….
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Outliers Setup Tasks

Outliers are setup in the 

Method Editor and are part 

of quantitation method.
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Method > Edit >Outlier 

Setup Tasks



Outliers Setup Tasks
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~ 48 Outliers are available.

Outliers are not calculated unless 
values have been set up. 

Outliers are used to perform 
automated quality checks.

Aids in data review by highlighting 
problem areas.

Increases confidence in data 
integrity by utilizing outliers.

Which outliers are important for my 
workflow?



Outliers

• Most Outliers have both a 
low and high limit.

• Both limits need to be set 

for the outlier to be 

calculated.

• Some outliers are one dimensional.

• A few only have a single limit.
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Outliers
Batch Table

Icons on the toolbar.
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Select Outliers

Turn off outlier filter

Display rows that have High/Low 

outliers

Display rows that have High outliers

Display rows that have Low outliers

Display rows that have no outliers



Outliers
Messages and Outliers

Messages

Outliers

Red Outlier – High

(above upper limit)

Select 

Outliers

for Display

Blue Outlier – Low

(below lower limit) 

Hover cursor over the outlier or message  to display details
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Outliers
Filter on Outliers in Batch Table

By default all outliers are 
displayed but it is possible to 
limit this to a subset or single 
outlier for a more targeted 
data review pass. 
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Remember, an outlier is not active unless a limit has been specified for it in the Method Editor.



Outliers
Default outliers 

By default these outliers are enabled.

If an outlier is not enabled, it is not 
calculated.

Accuracy = Calculated/Expected x 100
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Outlier
Help
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Many Outliers also have Quant videos.



Metric Plot
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Right click (on header) > Plot this 
Column.

Right click (in the plot window) > 

Show Average/Std Dev lines.



Compounds at a Glance

Custom layouts can 

be loaded and saved.
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View > Compounds-at-a-Glance



Compounds at a Glance

Layout > Setup Layout

Select various Qualifiers

Show panes with or without outliers
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Display outliers by 
category.

Compounds at a Glance
Data Review
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Sample Approved 

box for QA.



Compounds at a Glance
Review Sample by Sample

• Can be reviewed Sample by Sample.

• Optional Pane Dimensions

• Can scroll through the samples.

• Once the layout is saved it can be 
loaded time after time.

• Numerous Predefined Layouts
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Compounds at a Glance
Review Compound by Compound

• Layout > Setup Layout or  from

• Layouts can be customized.

• Can be reviewed Compound by 
Compound.

• Various Overlay modes.

• Various Display Options.

• Can synchronize Compounds at a 
Glance with Quantitative Analysis.

• Right click Properties > Synchronize 
Navigation (global parameter).
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Demo time
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Summary

• Target Compound Analysis

• Quant Method Checklist

• RT setup and RT Criteria

• Reference and Non-Reference windows

• Integrators

• Peak Filters

• Adjusting Peak Filter Area Thresholds Zero Peak Below LOD

• Correlation window

• Data Review

• Filtering on Sample Type, Sample Group and Auto Review

• Outliers

• ~ 48 outliers are available

• Which outliers are important to my workflow?

• Compounds at a Glance

Display outliers by category.
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Convenient Training 

In our classrooms, at your site or online.

From a team of industry experts that deliver a high quality learning experience.

Classroom Training 

Introductory level to in-depth, hands-on for laboratory instrumentation and software.

Customized On-Site Training 

Effective learning environment designed to achieve operational excellence and employ development without 
the need to travel.

Online 

Offerings from foundation level to expert delivered at your own pace.
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Training Resources
Available Training Resources



Upgraded customer experience
Search and find courses that meet your 
interests and needs in the format they 
require.

Introduce new eLearning capabilities
Recorded and video-based learning 
Virtual online classes 

Expanded portfolio
Foundational subjects
Intermediate subjects
Advanced subjects 
Workflow and applications

Helping customers
Educate your employees on Agilent 
instruments and software.
From new hires to the most seasoned 
scientists.
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Access From Home Page

Agilent University



Collaborate - Ask and answer questions. 

Connect - Interact with other Agilent users.

Discover - Find relevant discussions, documents, and videos. 

Share - Contribute your insights.
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Agilent Community

Agilent Community

community.agilent.com

Get answers. Share insights. Build connections.


